Fintoc - PAC - Banco Itaú - No disponible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
PAC - Banco Itaú - No disponible
Resolved
Major outage
Started 2 days ago
Lasted about 6 hours
Affected
Institutions
Major outage from 8:19 PM to 1:49 AM
Subscriptions
Major outage from 8:19 PM to 1:49 AM
Banco Itau
Major outage from 8:19 PM to 1:49 AM
Updates
Resolved
October 15, 2025 at 1:49 AM
Resolved
October 15, 2025 at 1:49 AM
El banco volvió a la normalidad y la conversión se encuentra estable.
Identified
October 14, 2025 at 8:19 PM
Identified
October 14, 2025 at 8:19 PM
El banco no se encuentra disponible para el producto de PAC por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.