Fintoc - PAC - Banco Scotiabank - No Disponible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Banco Ripley experiencing major outage
PAC - Banco Scotiabank - No Disponible
Resolved
Major outage
Started 4 days ago
Lasted 2 days
Affected
Institutions
Major outage from 9:17 PM to 10:13 PM
Subscriptions
Major outage from 9:17 PM to 10:13 PM
Banco Scotiabank
Major outage from 9:17 PM to 10:13 PM
Updates
Resolved
August 28, 2025 at 10:13 PM
Resolved
August 28, 2025 at 10:13 PM
This incident has been resolved.
Identified
August 26, 2025 at 9:17 PM
Identified
August 26, 2025 at 9:17 PM
El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.