Fintoc - Banco de Chile - No Disponible – Incident details

Experiencing partial outage

Banco de Chile - No Disponible

Resolved
Major outage
Started 13 days agoLasted 9 minutes

Affected

Institutions

Major outage from 8:39 PM to 8:48 PM

Payment Initiation

Major outage from 8:39 PM to 8:48 PM

Banco de Chile

Major outage from 8:39 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.