Fintoc - Banco BCI 360 - No Disponible – Incident details

Experiencing partial outage

Banco BCI 360 - No Disponible

Resolved
Major outage
Started 13 days agoLasted about 6 hours

Affected

Institutions

Major outage from 5:00 PM to 10:59 PM

Movements

Major outage from 5:00 PM to 10:59 PM

Banco BCI 360 Connect

Major outage from 5:00 PM to 10:59 PM

Updates
  • Resolved
    Resolved

    El incidente con el banco fue solucionado.

  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.