Fintoc - Banco BICE - Integración con intermitencias – Incident details

Experiencing partial outage

Banco BICE - Integración con intermitencias

Resolved
Major outage
Started 14 days agoLasted about 14 hours

Affected

Institutions

Major outage from 1:00 AM to 3:05 PM

Payment Initiation

Major outage from 1:00 AM to 3:05 PM

Banco BICE

Major outage from 1:00 AM to 3:05 PM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    La integración con el banco se encuentra con intermitencias por lo que fue deshabilitada en Fintoc. Notificaremos cuando esté habilitado nuevamente.