Fintoc - Conciliación Bancaria - Banco Estado - Integración con intermitencias – Incident details

Experiencing partial outage

Conciliación Bancaria - Banco Estado - Integración con intermitencias

Resolved
Under maintenance
Started 17 days agoLasted 16 days

Affected

Institutions

Partial outage from 12:00 PM to 7:29 PM

Movements

Partial outage from 12:00 PM to 7:29 PM

Banco Estado

Partial outage from 12:00 PM to 7:29 PM

Updates
  • Resolved
    Resolved

    La integración volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    La integración con el banco, para conciliación de cuenta empresa, se encuentra con intermitencias. Se notificará cuando vuelva a la normalidad