Conciliación Bancaria - Banco BCI 360 - No disponible

Resolved
Major outage
Started 5 days ago Lasted about 21 hours

Affected

Institutions
Movements
Banco BCI 360 Connect
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    El servicio de conciliación no está funcionando para banco BCI 360. Notificaremos cuando esté habilitado nuevamente.