Conciliación Bancaria - Banco Estado - No disponible

Resolved
Major outage
Started 5 days ago Lasted about 17 hours

Affected

Institutions
Movements
Banco Estado
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El servicio de conciliación no está funcionando para banco estado. Notificaremos cuando esté habilitado nuevamente.