Banco ITAU - Integración no disponible

Resolved
Operational
Started 8 days ago Lasted 4 days

Affected

Institutions
Payment Initiation
Banco Itaú
Subscriptions
Banco Itau
Movements
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Investigating
    Investigating

    La integración aun se encuentra inactiva y está afectando a los usuarios del banco

  • Identified
    Identified

    La integración con el banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.