Banco de Chile - Mantención Programada

Completed
Scheduled for May 12, 2024 at 3:59 AM – 7:59 AM

Affects

Institutions
Payment Initiation
Banco de Chile
Subscriptions
Banco de Chile
Updates
  • Completed
    May 12, 2024 at 7:59 AM
    Completed
    May 12, 2024 at 7:59 AM
    Maintenance has completed successfully
  • In progress
    May 12, 2024 at 3:59 AM
    In progress
    May 12, 2024 at 3:59 AM
    Maintenance is now in progress
  • Planned
    May 12, 2024 at 3:59 AM
    Planned
    May 12, 2024 at 3:59 AM

    El banco no estará disponible para iniciar pagos ni realizar subscripciones PAC