Banco Falabella - No Disponible

Resolved
Major outage
Started 13 days ago Lasted 22 minutes

Affected

Institutions
Payment Initiation
Banco Falabella
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.