Banco de Chile - No disponible

Resolved
Major outage
Started 15 days ago Lasted about 1 hour

Affected

Institutions
Payment Initiation
Banco de Chile
Subscriptions
Banco de Chile
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.