Banco no disponible

Resolved
Major outage
Started 21 days ago Lasted about 2 hours

Affected

Institutions
Payment Initiation
Banco BICE
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.