Banco de Chile - Integración con intermitencias

Resolved
Major outage
Started 26 days ago Lasted about 5 hours

Affected

Institutions
Payment Initiation
Banco de Chile
Subscriptions
Banco de Chile
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Monitoring
    Monitoring

    El banco ya está recibiendo algunas solicitudes y fue habilitado en Fintoc. Notificaremos cuando esté completamente operativo

  • Identified
    Identified

    Nuestra integración con el banco está con intermitencias por lo que el banco fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.