Banco no disponible

Resolved
Major outage
Started about 2 months ago Lasted 20 minutes

Affected

Institutions
Payment Initiation
Banco Scotiabank
Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El banco no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.