Fintoc - Banco deshabilitado – Incident details

Experiencing partial outage

Banco deshabilitado

Resolved
Major outage
Started 6 months agoLasted about 3 hours

Affected

Institutions

Major outage from 1:17 PM to 1:26 PM, Operational from 1:26 PM to 1:32 PM, Major outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 4:19 PM

Payment Initiation

Major outage from 1:17 PM to 1:26 PM, Operational from 1:26 PM to 1:32 PM, Major outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 4:19 PM

Banco de Chile

Major outage from 1:17 PM to 1:26 PM, Operational from 1:26 PM to 1:32 PM, Major outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 4:19 PM

Subscriptions

Major outage from 1:17 PM to 1:26 PM, Operational from 1:26 PM to 1:32 PM, Major outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 4:19 PM

Banco de Chile

Major outage from 1:17 PM to 1:26 PM, Operational from 1:26 PM to 1:32 PM, Major outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 4:19 PM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Monitoring
    Monitoring

    El banco ya está recibiendo algunas solicitudes y fue habilitado en Fintoc. Notificaremos cuando esté completamente operativo

  • Identified
    Identified

    El banco volvió a presentar intermitencias y fue deshabilitado en Fintoc. Notificaremos cuando esté disponible nuevamente.

  • Resolved
    Resolved

    El banco ya está estable y está habilitado en Fintoc

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos y fue deshabilitado en Fintoc. Notificaremos esté disponible nuevamente.