Fintoc - [Banco BCI] App BCI Pass con intermitencias – Incident details

Experiencing partial outage

[Banco BCI] App BCI Pass con intermitencias

Resolved
Major outage
Started 8 months agoLasted about 4 hours

Affected

Institutions

Major outage from 11:00 AM to 2:55 PM

Payment Initiation

Major outage from 11:00 AM to 2:55 PM

Banco BCI

Major outage from 11:00 AM to 2:55 PM

Updates
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Update

    Se lanzó una actualización a BCI Pass que no permite realizar pagos. Deshabilitaremos los pagos hasta que el banco regularice la situación. Vamos a monitorear y notificar cuando sea resuelto.

  • Identified
    Identified

    La app para autorizar pagos (BCI Pass) está funcionando de forma intermitente, ocasionando que algunos pagos no se puedan concretar. Estamos monitoreando y notificaremos cuando el banco esté estable nuevamente.