Fintoc - PAC - Banco Scotiabank - No Disponible – Incident details

PAC - Banco Scotiabank - No Disponible

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Institutions

Major outage from 3:59 PM to 6:31 PM

Subscriptions

Major outage from 3:59 PM to 6:31 PM

Banco Scotiabank

Major outage from 3:59 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    La integración para subscribir PAC con Banco Scotiabank ha vuelto a estar disponible.

  • Identified
    Identified

    La integración para suscribir PAC en Banco Scotiabank no se encuentra disponible por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.