Fintoc - Conciliación Bancaria - Banco de Chile - No disponible – Incident details

Experiencing partial outage

Conciliación Bancaria - Banco de Chile - No disponible

Resolved
Major outage
Started 17 days agoLasted about 3 hours

Affected

Institutions

Major outage from 12:00 PM to 2:15 PM, Degraded performance from 2:15 PM to 3:11 PM

Movements

Major outage from 12:00 PM to 2:15 PM, Degraded performance from 2:15 PM to 3:11 PM

Banco de Chile

Major outage from 12:00 PM to 2:15 PM, Degraded performance from 2:15 PM to 3:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    El Banco de Chile se encuentra con intermitencias en este momento para el producto de conciliación bancaria. Informaremos cuando vuelva a estar operativo.