Fintoc - SII no disponible – Incident details

Experiencing partial outage

SII no disponible

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Institutions

Major outage from 3:00 PM to 6:44 PM

Movements

Major outage from 3:00 PM to 6:44 PM

SII

Major outage from 3:00 PM to 6:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    El SII no se encuentra disponible. Estamos trabajando para solucionar la intermitencia. Notificaremos cuando esté habilitado nuevamente.