Fintoc - [Banco Scotiabank] Sistema con intermitencias – Incident details

Experiencing partial outage

[Banco Scotiabank] Sistema con intermitencias

Resolved
Major outage
Started about 1 year agoLasted about 4 hours

Affected

Institutions

Major outage from 4:15 PM to 8:30 PM

Payment Initiation

Major outage from 4:15 PM to 8:30 PM

Banco Scotiabank

Major outage from 4:15 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Identified

    Actualmente nuestro sistema se encuentra con algunas intermitencias. Estaremos monitoreando su estado y notificaremos cuando esté estable nuevamente