Resolved
[Banco Estado] Integración con intermitencias

Started
March 17, 2023 at 1:36 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Institutions Payment Initiation
Banco Estado
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Identified

    Actualmente nuestro sistema se encuentra con algunas intermitencias. Estaremos monitoreando su estado y notificaremos cuando esté estable nuevamente