[Banco Santander] Sistema del banco con intermitencias

Resolved
Degraded performance
Started over 1 year ago Lasted 31 minutes

Affected

Institutions
Payment Initiation
Banco Santander
Updates
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.