[Banco BCI] Integración con intermitencias

Resolved
Partial outage
Started over 1 year ago Lasted about 2 hours

Affected

Institutions
Payment Initiation
Banco BCI
Updates
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Identified

    Actualmente nuestro sistema se encuentra con algunas intermitencias. Estaremos monitoreando su estado y notificaremos cuando esté estable nuevamente