Resolved
[Banco BCI] Sistema del banco con intermitencias

Started
February 27, 2023 at 7:20 PM
Status
Resolved after about 18 hours

Impact

Partial outage
Affected
Institutions Payment Initiation
Banco BCI
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.