Resolved
[Banco Itaú] Sistema del banco con intermitencias

Started
February 24, 2023 at 2:56 PM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Institutions Payment Initiation
Banco Itaú
  • Resolved
    Resolved

    El banco ya está estable, y la conversión de Fintoc volvió a la normalidad.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.