Resolved
[Banco Falabella] Integración con intermitencias

Started
February 14, 2023 at 2:33 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Institutions Payment Initiation
Banco Falabella
  • Resolved
    Resolved

    La integración ya está operando con normalidad.

  • Investigating
    Investigating

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.