Resolved
[Banco Santander] Degraded performance

Started
February 07, 2023 at 3:46 PM
Status
Resolved after about 6 hours

Impact

Partial outage
Affected
Institutions
Banco Santander
  • Resolved

    La integración ya está operando con normalidad.

  • Identified

    La integración de Banco Santander está con intermitencias. Notificaremos cuando el banco esté estable nuevamente.