Resolved
[Banco BCI] Integración con intermitencias

Started
January 31, 2023 at 8:28 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Institutions Payment Initiation
Banco BCI
  • Resolved
    Resolved

    El banco ya esta operando con normalidad.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.