[Banco Estado] Integración con intermitencias

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

Institutions
Payment Initiation
Banco Estado
Updates
  • Resolved
    Resolved

    El banco ya esta operando con normalidad.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.