Fintoc - [Banco BICE] Integración con intermitencias – Incident details

Experiencing partial outage

[Banco BICE] Integración con intermitencias

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

Institutions

Partial outage from 3:16 PM to 6:14 PM

Payment Initiation

Partial outage from 3:16 PM to 6:14 PM

Banco BICE

Partial outage from 3:16 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    El banco ya esta operando con normalidad.

  • Identified
    Identified

    El banco está presentando intermitencias en estos momentos lo que ha afectado considerablemente la conversión. Notificaremos cuando el banco esté estable nuevamente.