Resolved
[Banco BICE] Integración con intermitencias

Started
January 24, 2023 at 7:56 PM
Status
Resolved after 6 days

Impact

Partial outage
Affected
Institutions Payment Initiation
Banco BICE
  • Resolved
    Resolved

    Subimos los arreglos necesarios para manejar los cambios del portal del banco y las cuentas ya se están actualizando.

  • Monitoring
    Monitoring

    Ya está en producción el arreglo y se están actualizando cuentas.

  • Identified
    Identified

    Ya identificamos el problema, pero el banco está haciendo/revirtiendo cambios que hacen que las soluciones que estamos haciendo fallen.

    Estamos trabajando lo más rápido posible para una solución definitiva.

  • Investigating
    Investigating

    Lamentamos informar que nuestra integración con Banco BICE está con intermitencias. Esto está causando demoras en las actualizaciones de cuentas.