Fintoc - Conciliación - Banco Itau - No disponible – Incident details

Conciliación - Banco Itau - No disponible

Resolved
Partial outage 90 %
Started about 2 months agoLasted about 24 hours

Affected

Institutions

Partial outage from 5:35 PM to 5:20 PM

Movements

Partial outage from 5:35 PM to 5:20 PM

Banco Itau

Partial outage from 5:35 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable.

  • Investigating
    Investigating

    El banco se encuentra parcialmente disponible. Notificaremos cuando esté habilitado nuevamente.