Fintoc - Conciliación - Banco BCI - No disponible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Conciliación - Banco BCI - No disponible
Resolved
Major outage
Started about 22 hours ago
Lasted about 7 hours
Affected
Institutions
Major outage from 2:42 PM to 9:30 PM
Movements
Major outage from 2:42 PM to 9:30 PM
Banco BCI
Major outage from 2:42 PM to 9:30 PM
Updates
Resolved
November 18, 2025 at 9:30 PM
Resolved
November 18, 2025 at 9:30 PM
This incident has been resolved.
Identified
November 18, 2025 at 2:42 PM
Identified
November 18, 2025 at 2:42 PM
El banco no se encuentra disponible para el producto de Conciliación por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.