Fintoc - PAC - Banco Santander - No disponible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
PAC - Banco Santander - No disponible
Resolved
Major outage
Started 6 days ago
Lasted about 19 hours
Affected
Institutions
Major outage from 8:29 PM to 3:19 PM
Subscriptions
Major outage from 8:29 PM to 3:19 PM
Banco Santander
Major outage from 8:29 PM to 3:19 PM
Updates
Resolved
October 11, 2025 at 3:19 PM
Resolved
October 11, 2025 at 3:19 PM
El banco volvió a la normalidad y la conversión se encuentra estable.
Identified
October 10, 2025 at 8:29 PM
Identified
October 10, 2025 at 8:29 PM
El banco no se encuentra disponible para el producto de PAC por lo que fue deshabilitado en Fintoc. Notificaremos cuando esté habilitado nuevamente.