Fintoc - Pagos - Banco Santander - No Disponible – Incident details

Pagos - Banco Santander - No Disponible

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Institutions

Major outage from 1:45 AM to 3:01 AM

Payment Initiation

Major outage from 1:45 AM to 3:01 AM

Banco Santander

Major outage from 1:45 AM to 3:01 AM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Identified
    Identified

    El banco no se encuentra disponible. Notificaremos cuando esté habilitado nuevamente.