Fintoc - Banco deshabilitado – Incident details

Experiencing partial outage

Banco deshabilitado

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Institutions

Major outage from 1:22 PM to 2:44 PM, Operational from 2:44 PM to 2:44 PM, Major outage from 2:44 PM to 2:52 PM

Payment Initiation

Major outage from 1:22 PM to 2:44 PM, Operational from 2:44 PM to 2:44 PM, Major outage from 2:44 PM to 2:52 PM

Banco Estado

Major outage from 1:22 PM to 2:44 PM, Operational from 2:44 PM to 2:44 PM, Major outage from 2:44 PM to 2:52 PM

Movements

Major outage from 1:22 PM to 2:44 PM, Operational from 2:44 PM to 2:44 PM, Major outage from 2:44 PM to 2:52 PM

Banco Estado

Major outage from 1:22 PM to 2:44 PM, Operational from 2:44 PM to 2:44 PM, Major outage from 2:44 PM to 2:52 PM

Updates
  • Resolved
    Resolved

    El banco volvió a la normalidad y la conversión se encuentra estable

  • Monitoring
    Monitoring

    El banco ya está recibiendo algunas solicitudes y fue habilitado en Fintoc. Notificaremos cuando esté completamente operativo

  • Identified
    Identified

    El banco está presentando intermitencias y fue deshabilitado en Fintoc. Notificaremos cuando esté disponible nuevamente.